Jump to content


Photo

Advertising posts


  • Please log in to reply
17 replies to this topic

#1 EllieD

EllieD

    Advanced Member

  • Members
  • PipPipPip
  • 706 posts
  • Member: 897806
    Joined: 04-June 17

Posted 02 October 2019 - 09:15

We seem to be getting some people recently who join this forum only to post a link to whatever it is they're advertising and then never showing up again, and never joining in and sharing their stories. I find it really irritating as I dislike advertising at the best of times, and I don't enjoy coming to a forum if I'm going to be bombarded by yet more of it. I really hope other people can understand my irritation and I will report these types of posts whenever they happen. It also concerns me that genuine people who really do have something they would like to share may therefore be scared to post their totally respectable links. I really am referring only to these people who join this site specifically to post their one advertising link and then never show up again.

For me, advertising includes anything where the person posting is looking to gain something, even if that something is merely clicks on a website or video, as we all know that in this day and age, that does mean something to some people, and can also lead to financial profit if that person can gain a following.

I really do apologise to any genuine person who doesn't agree with me, but for me, rules are rules and I really like the no advertising rule on this site.

 

I am also curious - how do these advertisers find us? I'm wondering if there's a website which has links to forums particular people might find good to dump their advertising garbage on? They seem to be finding us rather regularly at the moment.

 

 


  • 3

#2 LoneM

LoneM

    Advanced Member

  • Members
  • PipPipPip
  • 474 posts
  • Member: 894763
    Joined: 24-November 15

Posted 02 October 2019 - 09:21

I agree entirely - I've already reported two, though they haven't been removed yet.


  • 0

#3 TomABRSM

TomABRSM

    Mod

  • ABRSM Super Mod
  • 9 posts
  • Member: 897558
    Joined: 10-April 17

Posted 02 October 2019 - 09:32

Hi,

 

Could you please report these posts to me when you see them? I haven't had any reports through to me yet, once I do I can delete the offending posts and ban the user.

 

Thank you.


  • 0

#4 hummingbird

hummingbird

    Prodigy

  • Members
  • PipPipPipPip
  • 1896 posts
  • Member: 491056
    Joined: 25-July 12

Posted 02 October 2019 - 09:42

Where does the Report button go through to, Tom?  As LoneM said, he'd reported two instances and I'd reported the Nigerian one, but it doesn't look as if those reports were received.


  • 0

#5 violinlove

violinlove

    Advanced Member

  • Members
  • PipPipPip
  • 611 posts
  • Member: 381238
    Joined: 02-January 12

Posted 02 October 2019 - 10:20

I reported the Nigerian one as well.


  • 0

#6 Norway

Norway

    Virtuoso

  • Members
  • PipPipPipPipPip
  • 4609 posts
  • Member: 452922
    Joined: 05-May 12

Posted 02 October 2019 - 10:43

I reported one too.


  • 0

#7 BadStrad

BadStrad

    Virtuoso

  • Members
  • PipPipPipPipPip
  • 4043 posts
  • Member: 88756
    Joined: 28-January 10

Posted 02 October 2019 - 11:20

Maybe a double dose of reporting is required? Press the report button and send Tom a PM too.
  • 0

#8 Splog

Splog

    Virtuoso

  • Members
  • PipPipPipPipPip
  • 3343 posts
  • Member: 460379
    Joined: 20-May 12

Posted 02 October 2019 - 12:37

TomABRSM if you are reading this, I sent you a PM the other day. I was trying to post in events - about a course that is coming up which may be of interest to people on here, and it blocked me for some reason. I have been a forum member for many years, so I don't understand what is happening.


  • 1

#9 TomABRSM

TomABRSM

    Mod

  • ABRSM Super Mod
  • 9 posts
  • Member: 897558
    Joined: 10-April 17

Posted 02 October 2019 - 15:22

Thanks for the replies - looks like there might be an issue with me receiving report alerts and PMs too then, I'll look into this. In the meantime could you post the links to the offending advertisement posts in here?


  • 0

#10 zwhe

zwhe

    Advanced Member

  • Members
  • PipPipPip
  • 458 posts
  • Member: 898658
    Joined: 19-January 18

Posted 02 October 2019 - 15:56

https://forums.abrsm...=15485&page=326

 

https://forums.abrsm...showtopic=62780

 

https://forums.abrsm...showtopic=62825

 

https://forums.abrsm...showtopic=62808

 

https://forums.abrsm...showtopic=62797

 

https://forums.abrsm...showtopic=62785

 

https://forums.abrsm...showtopic=62819

 

https://forums.abrsm...showtopic=62786


  • 0

#11 Tenor Viol

Tenor Viol

    Virtuoso

  • Members
  • PipPipPipPipPip
  • 6192 posts
  • Member: 343214
    Joined: 25-October 11
  • North Shropshire

Posted 02 October 2019 - 16:40

In the past, whichever one of us was around first and spotted the infiltrators would report them and mods would clear them out when they got in the office.

 

My surmise given the recent comments/responses that have been made is that there has been little direct supervision/observation of the Forum for a while and this has suddenly been twigged, partially through input from Forum members.  


  • 4

#12 Splog

Splog

    Virtuoso

  • Members
  • PipPipPipPipPip
  • 3343 posts
  • Member: 460379
    Joined: 20-May 12

Posted 02 October 2019 - 17:21

Thanks for the replies - looks like there might be an issue with me receiving report alerts and PMs too then, I'll look into this. In the meantime could you post the links to the offending advertisement posts in here?

Hi TomABRSM. Just wondering if you didn't receive my PM, because it is still showing as unread.

 

When I tried to post a new topic, I encountered a CATCHPA screen and had to press the "I am not a robot" button. I did this, but for some reason my topic was never posted.

 

Please can you advise what I can do about this. As you can see I am able to post in existing topics.

 

Many thanks, Splog x


  • 1

#13 hummingbird

hummingbird

    Prodigy

  • Members
  • PipPipPipPip
  • 1896 posts
  • Member: 491056
    Joined: 25-July 12

Posted 02 October 2019 - 19:22

I've had a posting problem too. Sometimes when I've tried to "Preview" before posting, it's lost the post altogether and gone back to the thread.  It seems to be OK if I post directly, but not when I use "Preview".

 

 

Edit.  Having said that, it proved me wrong when posting the above as on that occasion it enabled me to Preview and Post, and without the CAPTCHA.


  • 0

#14 Banjogirl

Banjogirl

    Virtuoso

  • Members
  • PipPipPipPipPip
  • 2810 posts
  • Member: 39509
    Joined: 12-September 08

Posted 02 October 2019 - 20:37


Thanks for the replies - looks like there might be an issue with me receiving report alerts and PMs too then, I'll look into this. In the meantime could you post the links to the offending advertisement posts in here?

Hi TomABRSM. Just wondering if you didn't receive my PM, because it is still showing as unread.

When I tried to post a new topic, I encountered a CATCHPA screen and had to press the "I am not a robot" button. I did this, but for some reason my topic was never posted.

Please can you advise what I can do about this. As you can see I am able to post in existing topics.

Many thanks, Splog x

I've had this too.
  • 0

#15 LoneM

LoneM

    Advanced Member

  • Members
  • PipPipPip
  • 474 posts
  • Member: 894763
    Joined: 24-November 15

Posted 02 October 2019 - 20:58

^  So have I - but it seems pretty random.


  • 0