Jump to content


Photo

ABRSM forum upgrade - feedback and support thread


  • This topic is locked This topic is locked
547 replies to this topic

#526 fsharpminor

fsharpminor

    Maestro

  • Members
  • PipPipPipPipPipPip
  • 17832 posts
  • Member: 7089
    Joined: 07-June 06
  • Heswall, Wirral (originally Keighley, Yorks)

Posted 05 December 2013 - 19:34

Nothing wrong with log in. At first some had trouble with it not remembering, but all is well now. You may have to do some cookie deleting to get it to work OK. I dont find Avatars, or updating profile a problem.


  • 1

#527 barry-clari

barry-clari

    Maestro

  • Members
  • PipPipPipPipPipPip
  • 41755 posts
  • Member: 5804
    Joined: 10-January 06
  • South East London

Posted 05 December 2013 - 19:39

Nothing wrong with log in. At first some had trouble with it not remembering, but all is well now. You may have to do some cookie deleting to get it to work OK..


But I shouldn't HAVE to do that... :angry:
  • 0

#528 maggiemay

maggiemay

    Maestro

  • Members
  • PipPipPipPipPipPip
  • 19985 posts
  • Member: 413
    Joined: 12-January 04
  • S E England

Posted 05 December 2013 - 20:11

It's working fine now, seems to me. One or two initial teething troubles - which most of us have largely forgotten about. Lots of helpful interaction in the early days.

I don't seem to have emoticons on my i-pad, but am finding I don't really miss them.
  • 0

#529 barry-clari

barry-clari

    Maestro

  • Members
  • PipPipPipPipPipPip
  • 41755 posts
  • Member: 5804
    Joined: 10-January 06
  • South East London

Posted 05 December 2013 - 20:20

It's working fine now, seems to me. One or two initial teething troubles - which most of us have largely forgotten about. Lots of helpful interaction in the early days.
I don't seem to have emoticons on my i-pad, but am finding I don't really miss them.


I think that is probably a great deal of my problem. Being unceremoniously dumped out of the forum on upgrade meant I missed all of the helpful interaction, so I'm floating around with a less than impressive forum with flaws and difficulties that are probably going to remain there now for the foreseeable future.

No emoticons on my iPad either, but I'm usually a great user of them, so that's another minor irritation...
  • 0

#530 maggiemay

maggiemay

    Maestro

  • Members
  • PipPipPipPipPipPip
  • 19985 posts
  • Member: 413
    Joined: 12-January 04
  • S E England

Posted 05 December 2013 - 20:25

I really don't think anyone was 'dumped out' as you put it. We just needed to find our way back in.

Not quite the same thing.

The interaction is still there - look back on the threads.
  • 1

#531 barry-clari

barry-clari

    Maestro

  • Members
  • PipPipPipPipPipPip
  • 41755 posts
  • Member: 5804
    Joined: 10-January 06
  • South East London

Posted 05 December 2013 - 20:29

I really don't think anyone was 'dumped out' as you put it.

In my case, Everything Everywhere decided the new forum was a website I wasn't allowed to visit, and thus it remained until a couple of weeks ago :(

Am sorry if I seem miserable, I'm not really miserable in real life, but the new forum has disappointed me, and the general ambience of posts at the moment seems less than happy.
  • 0

#532 Flossie

Flossie

    Virtuoso

  • Members
  • PipPipPipPipPip
  • 7122 posts
  • Member: 52007
    Joined: 12-January 09
  • N.E. England

Posted 05 December 2013 - 20:52

I really don't think anyone was 'dumped out' as you put it. We just needed to find our way back in.

Not quite the same thing.

The interaction is still there - look back on the threads.

Hmm.  The way back in wasn't entirely obvious, hence my frustrating weeks of being able to read everything but not being able to log in via the 'log in to reply' thing (which I now know isn't the log in link, but it had looked like it should be).  It was only when I happened to be on a computer with a much larger screen that the 'sign in' and 'create account' links at the top became visible.  With the change of format, instructions for how to actually log in would have been helpful.  I'm pretty IT-friendly (have taught myself how to use advanced specialist pieces of software in my area of work) so if I struggled there are probably other people with the same problem. :unsure:


  • 0

#533 maggiemay

maggiemay

    Maestro

  • Members
  • PipPipPipPipPipPip
  • 19985 posts
  • Member: 413
    Joined: 12-January 04
  • S E England

Posted 05 December 2013 - 20:56

(Deleted to add quote)
  • 0

#534 maggiemay

maggiemay

    Maestro

  • Members
  • PipPipPipPipPipPip
  • 19985 posts
  • Member: 413
    Joined: 12-January 04
  • S E England

Posted 05 December 2013 - 20:57

I really don't think anyone was 'dumped out' as you put it. We just needed to find our way back in.
Not quite the same thing.
The interaction is still there - look back on the threads.

Hmm.  The way back in wasn't entirely obvious, hence my frustrating weeks of being able to read everything but not being able to log in via the 'log in to reply' thing (which I now know isn't the log in link, but it had looked like it should be).  It was only when I happened to be on a computer with a much larger screen that the 'sign in' and 'create account' links at the top became visible.  With the change of format, instructions for how to actually log in would have been helpful.  I'm pretty IT-friendly (have taught myself how to use advanced specialist pieces of software in my area of work) so if I struggled there are probably other people with the same problem. :unsure:

Flossie, I replied to you on ravelry, but I'm still not sure whether you saw my reply.
  • 0

#535 maggiemay

maggiemay

    Maestro

  • Members
  • PipPipPipPipPipPip
  • 19985 posts
  • Member: 413
    Joined: 12-January 04
  • S E England

Posted 05 December 2013 - 20:59

I really don't think anyone was 'dumped out' as you put it.

In my case, Everything Everywhere decided the new forum was a website I wasn't allowed to visit, and thus it remained until a couple of weeks ago :(
Am sorry if I seem miserable, I'm not really miserable in real life, but the new forum has disappointed me, and the general ambience of posts at the moment seems less than happy.
Really? I hadn't noticed. We were having fun last week with Christmas anagrams.

Still, I've been away this week and only just catching up.
  • 0

#536 Flossie

Flossie

    Virtuoso

  • Members
  • PipPipPipPipPip
  • 7122 posts
  • Member: 52007
    Joined: 12-January 09
  • N.E. England

Posted 05 December 2013 - 21:00

Really? I hadn't noticed. We were having fun last week with Christmas anagrams.

Still, I've been away this week and only just catching up.

I had a go at some of the member names ones, but didn't post anything (I think it was just before I found the way in). :)


  • 0

#537 Bella-drum

Bella-drum

    Advanced Member

  • Members
  • PipPipPip
  • 459 posts
  • Member: 276789
    Joined: 25-June 11

Posted 05 December 2013 - 21:05

 

I really don't think anyone was 'dumped out' as you put it.

In my case, Everything Everywhere decided the new forum was a website I wasn't allowed to visit, and thus it remained until a couple of weeks ago :(

Am sorry if I seem miserable, I'm not really miserable in real life, but the new forum has disappointed me, and the general ambience of posts at the moment seems less than happy.

 

 

I sounded miserable yesterday ~ sorry.  But I wasn't really.  Just shell-shocked at surviving (only just!!) my Grade 4.  I dread to think what I'll be when I get the results, probably :blink:  :wacko:  :wacko:


  • 0

#538 Bella-drum

Bella-drum

    Advanced Member

  • Members
  • PipPipPip
  • 459 posts
  • Member: 276789
    Joined: 25-June 11

Posted 05 December 2013 - 21:06

 

Really? I hadn't noticed. We were having fun last week with Christmas anagrams.

Still, I've been away this week and only just catching up.

I had a go at some of the member names ones, but didn't post anything (I think it was just before I found the way in). :)

 

 

Some of those were really tough ....


  • 0

#539 Janne

Janne

    Member

  • Members
  • PipPip
  • 72 posts
  • Member: 856648
    Joined: 28-August 13

Posted 05 December 2013 - 21:06

I haven't been able to see the normal post editing features for some weeks, and can't find any setting to help. Could someone tell me what to do? :)

Here's a screenshot: http://www.fileconvo...d083bdb0a778d63 of what I see when posting (click "open" so it will open in your browser window).
  • 0

#540 barry-clari

barry-clari

    Maestro

  • Members
  • PipPipPipPipPipPip
  • 41755 posts
  • Member: 5804
    Joined: 10-January 06
  • South East London

Posted 05 December 2013 - 21:37

The interaction is still there - look back on the threads.

All 36 pages of it :(

What it feels like (and it's no-one's fault), is that the fun and games of working out the shiny new forum happened, everyone is now happy, and I've got to do the two months worth of catchup on my own...
  • 0